Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: bozobuttz Date: Oct 30, 2014 5:50pm
Forum: web Subject: Wayback Machine is broken!

Not sure if anyone in charge of this site reads these forums but...

I cannot access any site history prior to the current year. Clicking on any year results in a page:

Hrm.

Wayback Machine doesn't have that page archived.


Yet, the timeline shows there is history!

I'm trying this:
https://web.archive.org/web/http://www.opnet.com/web/200802010000000*/http://www.opnet.com/

Reply to this post
Reply [edit]

Poster: Jeff Kaplan Date: Oct 30, 2014 9:40pm
Forum: web Subject: Re: Wayback Machine is broken!

the redirect is in the code of the captured page.

Reply to this post
Reply [edit]

Poster: bozobuttz Date: Oct 31, 2014 8:58pm
Forum: web Subject: Re: Wayback Machine is broken!

Now that link (https://web.archive.org/web/20141031040753/http://www.opnet.com/web/200802010000000*/http://www.opnet.com/) is working. In this case, the redirect was not even working before. However, that is strange the 2008 time period is redirecting to the latest 2014 capture. These are still broken:
https://web.archive.org/web/http://www.opnet.com/web/200502010000000*/http://www.opnet.com/
https://web.archive.org/web/http://www.opnet.com/web/200602010000000*/http://www.opnet.com/
https://web.archive.org/web/http://www.opnet.com/web/200702010000000*/http://www.opnet.com/
https://web.archive.org/web/http://www.opnet.com/web/200902010000000*/http://www.opnet.com/
https://web.archive.org/web/http://www.opnet.com/web/201002010000000*/http://www.opnet.com/

... and so on.

This seems to be a problem with every site I have tried in the last few weeks.

This post was modified by bozobuttz on 2014-11-01 03:58:53

Reply to this post
Reply [edit]

Poster: slowride13 Date: Sep 29, 2015 10:50am
Forum: web Subject: Re: Wayback Machine is broken!

Would you please explain what this "redirect" is.

Looks like every site on Wayback is doing it.